JBoss 4.0.4 EJB 3.1 para aplicaciones EJB 2.1

jota
06 de Julio del 2006
Si tengo JBoss 4.0.4 configurado para correr aplicaciones EJB 3.0, puedo correr una aplicacion J2EE desarrollada con EJB 2.1 ? si es asi que debo hacer?
Gracias por sus respuestas