Avalancha de boletines de seguridad de Microsoft en octubre

Boletín MS04-038: Actualización acumulativa de Internet Explorer (versiones 5.01, 5.5 y 6.0). Esta actualización incluye todas las actualizaciones publicadas anteriormente por Microsoft más la solución a ocho nuevas vulnerabilidades que se consideran crítica ya que permiten al ejecución remota de código en los sistemas vulnerables. Boletín MS04-037: Vulnerabilidad en Windows Shell, que puede ser utilizada para la ejecución de código en los equipos vulnerables. Afecta a Windows NT 4.0, Windows 2000, Windows Server 2003 y Windows XP (no afecta a los equipos con el Service Pack 2 de Windows XP). Actualización crítica. Boletín MS04-036: Vulnerabilidad en la implementación del protocolo NTTP (grupos de noticias de Internet) de Microsoft. Puede ser utilizada por un atacante remoto para ejecutar código remoto en los sistemas vulnerables. Afecta a las implementaciones del protocolo NTTP incluidas en Windows NT Server 4.0, Windows 2000 Server, Windows Server 2003, Exchange Server 2000 y Exchange Server 2003. Actualización crítica. Boletín MS04-035: Vulnerabilidad en la implementación del protocolo SMTP (correo electrónico de Internet) de Microsoft. Puede ser utilizada por un atacante remoto para ejecutar código remoto en los servidores vulnerables. Afecta a las implementaciones del protocolo SMTP incluidas en Windows XP, Windows Server 2003 y Exchange Server 2003. Actualización crítica. Boletín MS04-034: Vulnerabilidad en las carpetas comprimidas (ZIP) de Windows XP. Puede permitir la ejecución de código en los sistemas vulnerables. Actualización crítica. Boletín MS04-033: Vulnerabilidad en Microsoft Excel. Puede permitir la ejecución de código de forma remota. Afecta a Excel 2000, Excel XP, Excel 2003, Excel 2001 para Mac y Excel v. X para Mac. Actualización crítica. Boletín MS04-032: Actualización acumulativa para Microsoft Windows (NT 4.0, Windows 2000, Windows XP y Windows Server 2003; no afecta a Windows XP con Service Pack 2. Incluye la corrección de cuatro vulnerabilidades que se consideran críticas en Windows 2000, XP y Server 2003. Actualización crítica . Boletín MS04-031: Vulnerabilidad en el componente NetDDE de Windows (98, ME, NT 4.0, 2000, XP y Server 2003; no afecta a Windows XP con Service Pack 2). Puede permitir la ejecución de código remoto en los sistemas vulnerables. Actualización importante. Boletín MS04-030: Vulnerabilidad en el gestor de mensajes XML de WebDAV, que puede ser utilizada para la realización de ataques de denegación de servicio. Afecta a Windows 2000, Windows XP (no afecta a los equipos con el Service Pack 2 instalado) y Windows Server 2003. Actualización importante. Boletín MS04-029: Vulnerabilidad en la biblioteca RPC que puede ser utilizada para la divulgación de información y también para la realización de ataques de denegación de servicio. Afecta a Windows NT Server 4.0 y Windows NT Server 4.0 Terminal Server Edition. Actualización importante. fuente: www.hispasec.com Más Información: Boletín de seguridad de Microsoft MS04-038: Cumulative Security Update for Internet Explorer http://www.microsoft.com/technet/security/bulletin/MS04-038.mspx Boletín de seguridad de Microsoft MS04-037: Vulnerability in Windows Shell Could Allow Remote Code Execution http://www.microsoft.com/technet/security/bulletin/MS04-037.mspx Boletín de seguridad de Microsoft MS04-036: Vulnerability in NNTP Could Allow Remote Code Execution http://www.microsoft.com/technet/security/bulletin/MS04-036.mspx Boletín de seguridad de Microsoft MS04-035: Vulnerability in SMTP Could Allow Remote Code Execution http://www.microsoft.com/technet/security/bulletin/MS04-035.mspx Boletín de seguridad de Microsoft MS04-034: Vulnerability in Compressed (zipped) Folders Could Allow Remote Code Execution http://www.microsoft.com/technet/security/bulletin/MS04-034.mspx Boletín de seguridad de Microsoft MS04-033: Vulnerability in Microsoft Excel Could Allow Remote Code Execution http://www.microsoft.com/technet/security/bulletin/MS04-033.mspx Boletín de seguridad de Microsoft MS04-032: Security Update for Microsoft Windows http://www.microsoft.com/technet/security/bulletin/MS04-032.mspx Boletín de seguridad de Microsoft MS04-031: Vulnerability in NetDDE Could Allow Remote Code Execution http://www.microsoft.com/technet/security/bulletin/MS04-031.mspx Boletín de seguridad de Microsoft MS04-030: Vulnerability in WebDAV XML Message Handler Could Lead to a Denial of Service http://www.microsoft.com/technet/security/bulletin/MS04-030.mspx Boletín de seguridad de Microsoft MS04-029: Vulnerability in RPC Runtime Library Could Allow Information Disclosure and Denial of Service http://www.microsoft.com/technet/security/bulletin/MS04-029.mspx
COMPARTE ESTA NOTICIA

ENVIAR A UN AMIGO
COMPARTIR EN FACEBOOK
COMPARTIR EN TWITTER
COMPARTIR EN GOOGLE +
NOTICIA ANTERIOR