Vulnerabilidad critica en Firefox

Según la compañía de seguridad informática CSIS, el agujero de seguridad consiste en una denominada ´zero day exploit´, en que la información sobre la vulnerabilidad es filtrada a la opinión pública antes de que se disponga de un parche que la corrija. Debido a la vulnerabilidad, los usuarios de Firefox 1.0.3 y versiones anteriores, corren el riesgo de que intrusos ejecuten código en sus sistemas sin su conocimiento. Según CSIS, el usuario queda expuesto a la vulnerabilidad al visitar un sitio web que use el código maligno. También es probable que el código sea usado en correo electrónico en formato HTML, lo que vendría a facilitar su propagación. CSIS indica que el código probablemente fue robado desde una de las computadoras donde se almacenaba la información detallada sobre la vulnerabilidad, el que pertenecía ya sea a un desarrollador de Firefox o a uno de los expertos de seguridad que detectaron el agujero de seguridad. Mayor información en el sitio de Mozilla www.mozillazine.org fuente: http://www.desarrolloweb.com/articulos/1982.php
COMPARTE ESTA NOTICIA

ENVIAR A UN AMIGO
COMPARTIR EN FACEBOOK
COMPARTIR EN TWITTER
COMPARTIR EN GOOGLE +
NOTICIA ANTERIOR