no se ejecuta lo que hay entre <% y %>

lorenapg
19 de Mayo del 2002
Hola:
tengo instalado IIS4 y las pginas cargan bien y ejecutan todo el cdigo html e incluso el cdigo que se ejecuta del lado del cliente entre <script language="vbscript"> y </script>.Pero lo que va entre <% y %> directamente lo ignora.¿Alguien puede ayudarme?
Gracias y saludos.

[email protected]
19 de Mayo del 2002
Primero que todo debes de seguir los siguientes pasos, identificar el directorio donde estas grabando los archivos, el directorio por defecto del IIS es

inetpubwwwroot

Aqui debe ir todas las pagianas que se visualizaran por el IIS, ahora bien si deseas que este en otra carpeta pueeds crear una carpeta virtual. Lo de la tarjeta de red no es necesario porque no te estas conectando desde otra maquina (:P para el que menciono el error), ahora bien la configuracion de la carpeta virtual es sencilla puedes hacerlo desde la consola de administraccion del IIS o con solo ubicar la carpeta y darle click derecho para escoger la opcion de compartir archivos, busca una opcion que dice uso compartido para web,aqui estas creando lo mismo que si estuvieras en el administrador . . .


Suerte ;)

------------------------------------
Carlos Andrs Lozano Gonzlez
System Engineer
Pontificia Universidad Javeriana
Cali, Colombia
------------------------------------
Macromedia Certified Web Developer
------------------------------------
WebMaster:
www.redesocial.puj.edu.co
------------------------------------

"Entre todos los pensamientos que pasan por la mente de los hombres
siempre hay una cometa que se enreda en los cables de la electricidad"

PeGaSuS
19 de Mayo del 2002
A mi me pasaba exactamente lo mismo, lo que pasa es que tenes que agregar en el el path del iis la carpeta donde estan tus fuentes como un directorio virtual, darle los permisos de ejecucion, lectura escritura, etc, lo que necesites, eso se hace desde "sitio web predeterminado" que no me acuerdo bien ahora donde esta, fijate "agregar directorios virtuales" o carpeta virtual en la ayuda, y alli te va a funcionar, de otra forma no. Yo me volvi pelot... tratando con el mismo tema hasta que le di en la tecla.
Espero te sirva.

yareaj
19 de Mayo del 2002
Hola, recuerda que debes nombrar el archivo como ASP y si ya lo tienes as, es que tendr un formato que no es el adecuado. Prueba a copiarlo en un NotePad (el texto) y a guardarlo como ASP.

Lorena
19 de Mayo del 2002
Pues eso tampoco funciona.Todas las pginas las hago con el editor de textos y no funciona ninguna.