IIS + MySQL + ASP no me va el MySQL

b3y0nd
18 de Febrero del 2004
HOla,

Tengo en local instaldo un Win2000 con IIS, me he descargado el myODBC 3.51 y lo he instalado, ahora he descargado MySQL 4.0 y lo he instalado, pero cuando voy a c:mysql y ejecuto el administrador, en la ventanita donde pone MyODBC me dice que Not FOund, y claro, cuando incio el servicio el semaforo no se pone nunca en verde, siempre se queda en rojo.

He de hacer algun retoque en el mysql.ini?

alguien sabe que narices pasa, me tiene artito !

Gracias.

CESAR NAVA SOTO
18 de Febrero del 2004
Asegurate de que el servicio este instalado, con el comando:

mysqld --install

Posteriormente inicia el servicio, con el comando:

NET START MYSQL

Yo tengo Windows 2003 con IIS 6.0, MySql 4.0.17 y MyOdbc 3.51, y me funciona perfectamente.

Aldo Quintella
18 de Febrero del 2004
tengo la siguiente consulta
yo tengo un servidor con Windows 2000 Server, en la misma tengo mySQL 5, todo levanta bíen, pero el MySQLOBDC me dice no found, ¿el MysqlOBDC lo instalo en el servidor o lo instalo en mi terminal?

o será que el MysqlOBDC no esta funcionando por la version de mySQL

Ahora voy a probar lo de iniciar el servicio con mysql--install o exe y luego iniciar el servicio con NET START MYSQL, y ver que resultado obtengo...

espero respuestas

b3y0nd
18 de Febrero del 2004
Antes de instalar el mySQL he de instalar el myODBC o es indiferente?

Los comandos esos donde he de ponerlos? sq soy novato en el tema de mySQL.

Gracias Cesar.