necesito el microsoft jet 4.0 service pack 8 compatible con mi access 2003

davinia
25 de Julio del 2005
hola amigos vereis tengo windows xp con microsoft office 2003 y una base en acces la cual abro y me salen unas pantallas informandome k las expresiones no seguras no estan bloqueadas y k me tengo k descargar el microsoft jet 4.0 service pack 8 pero me lo bajo y me da error que no coincide con la version de mi acces,me he bajado un monton de service pack pero no me sirven como puedo encontrar el k le corresponde para poder kitar esos mensajes k me aparecen en la pantalla???
si alguien sabe como encontrarlo o lo tiene y seria tan amable de pasarmelo estaria muy agradecida y mi correo es el siguiente : [email protected] aqui podreis localizarme
gracias a todos
davi

Sergio
25 de Julio del 2005
Mira MSJet no se instala con Access o con otro programa. Se instala segun la version de SO que uses.
Aqui esta la lista para SO de Microsoft.

http://search.microsoft.com/search/results.aspx?st=b&qu=Jet+SP8&view=en-us

LUISANGEL
25 de Julio del 2005
Yo también tengo el mismo problema, me gustaría que me digas como solucionarlo,muchas gracias anticipadas.

Ytel
25 de Julio del 2005
Yo soy una chica más ke tiene el mismo problema, por favor ayuda...

Oscar
25 de Julio del 2005
lo encuentras en esta direccion http://www.microsoft.com/downloads/thankyou.aspx?familyId=2deddec4-350e-4cd0-a12a-d7f70a153156&displayLang=es

Espero te sirva, hasta pronto