problemas con versión jdk

amoruno77
05 de Noviembre del 2004
Hola tengo una aplicación en Java compilada con jdk1.2.2, cunado utilizo en comando del jdk1.2.2 java -jar nombre.jar funciona perferctamente, pero cuando uso el mismo comando con j2sdk1.4.2_06 no funciona, no se carga un JInternalFrame.
¿Puede alguien decirme a que se puede deber?.

Un saludo.