problemas con versión jdk - j2sdk

amoruno
04 de Noviembre del 2004
Hola a todos.
he desarrollado una aplicación con JBuilder 3.5, que instala el jdk1.2.2, una vez terminada, hice un fichero .jar y para mi sorpresa, me he llevado dicho fichero a otro ordenador y no me cargaba completamente en interface. No me carga un JInternalFrame que esta dento de un JDesktopPane.

Cuando vi esto, cambie en el JBuilder la versión de jdk por j2sdk1.4.2_06 y cuando lo compilo, me sale un mensaje de advertencia y no se muestra el JInternalFrame.

No sé si es que hay que agregar en el .jar las clases del jdk 1.2.2.

Muchas gracias por anticipado