Compatibilidad de versiones -Cliente/Servidor-

Nuria
29 de Marzo del 2006
Buenas,
Tengo programada una aplicaci´┐Żn que utiliza el cliente oci de la versi´┐Żn 9.2 de oracle utilizando el driver de ojbd14.jar, para conectar con un servidor 9.2. Hasta aqu´┐Ż ning´┐Żn problema.
Ahora quiero cambiar mi aplicaci´┐Żn a un servidor 9.0, entonces mi pregunta es la siguiente : si cambio por el driver de classes111.jar, que tambi´┐Żn contiene oci, pero como necesito el cliente, he de instalarme el cliente 9.0 tambi´┐Żn?´┐Ż Es decir es estrictamente necesario que el cliente y el servidor sean de las mismas versiones?´┐Ż

Muchas gracias !