Compatibilidad apache - mySQL - PHP

Miguel
02 de Mayo del 2005
Hola: Estoy comenzando un proyecto que será tomando como base un servidor montado sobre apache, con programación PHP y mySQL para bases de datos... Instalé un paquete llamado nusphere, pero es con versiones antiguas y quiero usar versiones más nuevas... alguien me puede recomendar las versiones más recientes que le funcionen sin problema?

Estoy descargando la más reciente de apache(2.0.54), con la más reciente de mySQL(4.1.11) y la más reciente de PHP(5.0.4), pero quiero saber si todas son compatibles entre sí, o qué me recomiendan ustedes...

Gracias!!!

m&m
02 de Mayo del 2005
El paquete autoinstalable que he visto que es más actual, es el que ofrece sorceforge, la página es

http://easynews.dl.sourceforge.net/sourceforge/apache2triad/apache2triad1.5.2.exe

en caso de error visita la página

http://prdownloads.sourceforge.net/apache2triad/apache2triad1.5.2.exe?use_mirror=easynews

Dale clic ahí para que se descarge, trae mysql 5 y php 5 Suerte ! :)

Miguel
02 de Mayo del 2005
Muchísimas gracias... lo estoy instalando en este momento desde la segunda URL... que tengas un buen día...

m&m
02 de Mayo del 2005
Ahí arriba quizé decir sourceforge ahora sí byeE