Instalar PHP4 como un Módulo de Apache (no CGI)

Carlos Martinez
08 de Enero del 2003
Tengo el Apache 2.0.42 con PHP 4.2.3
Actualmente tengo instalado el PHP como CGI y no funcionan funciones como: $PHP_AUTH_USER, $PHP_AUTH_PW, $PHP_AUTH_TYPE y Header().
Alguien me puedo instalarlo como un Módulo de apache que si soporta estas funciones y es mas optimo (tengo entendido)??.

[Nomada]
08 de Enero del 2003
Encontre esta pagina para instalar el sporte de apache como un modulo.
Espero que te sirva, si no la tienes ya.
Aun no lo he probado.
http://djfelix18.galeon.com/Sin2.htm

Un saludo

fLIPIS
08 de Enero del 2003
Mira el link que he encontrado:

http://www.siderevs-n.galeon.com/wtrio.html

Espero que te sirva de ayuda

fLIPIS (www.flipis.net)