Me falta algo para utilizar librerías gd pero no se qué

domingoazul
19 de Mayo del 2006
Hola,
Tengo el error fatal "Call to undefined function: imagecreate() in...". He leído que eso es por no tener instaladas las librerías gd o no haber activado la extensión adecuada, pero tengo instalado el EasyPHP-1.8 (PHP 4.3.10) que me da la librería php_gd2 y en php.ini ya deja activada esta extensión (no tiene el ; delante, como he visto en otro mensaje que es así como debía estar).

Habiendo comprobado esto no sé qué me puede faltar o si es que esa librería php_gd2 no es la que toca. He ido a la página de boutell por si podía instalar una nueva pero en los drivers de windows pone que "not courrently for php", así que no sé por dónde tirar.

Si alguien me puede ayudar se lo agradecería.

Un saludo

Ralphius
19 de Mayo del 2006
Ya probó con otra version de php... ??