-Ayuda- JSP incompatible

Kei
27 de Enero del 2004
Buenas! tengo un problem, esque tengo una pág. con un menú desplegable jsp y lo que ocurre esque con la versión 5.5 de I.E si se abre y se puede ver y utilizar pero con la 6 se ve pero no se abre. Cre que es porque mi jsp es de una versión anterior no compatible con este internet explorer pero, en que se diferencia con la nueva version? como puedo hacer para cambiarla? sabeis donde puedo conseguir más info?voy a echar un ojo por aki que la página está muy bien pero si podeis enseñarme un pokillo os lo agradezco que soy novatilla.
Gracheee!!!