Error en jsp al cambiar tomcat 4.1 a 5.5 y jdk 1.4 a jdk1.5

jtacosta
16 de Septiembre del 2005
Me sucede que la aplicacion me corre bien.
El tema es que cuando llamo a una jsp con listas desplegables me da el siguiente error
No getter method available for property codigo for bean under name comboPais\' javax.servlet.jsp.JspException.

No lo entiendo. Con el tomcat 4.1 y jdk 1.4 me funcionaba correctamente. He cambiado el tomcat(a 5.5) y el jdk(a 1.5)
Es posible que sea que tengo que actualizar alguna libreria??

Gracias de antemano