Es posible instalar Apache soap 2.3 en tomcat 4.1?

jorge_tello5
07 de Septiembre del 2003
porfa una pregunta:

Es posible instalar Apache soap 2.3 en tomcat 4.1 ?
y si es posible ¿como? ya llavo dias intentandolo y no se que pasa pero el servidor web no se levanta

si no es posible con que version puedo hacerlo
Gracias