que alguien me ayude, nadie sabe resolver mi error: el servidor aun no ha sido abierto

noelia jimenez
04 de Noviembre del 2004
hola a todos estoy cansada de buscar y hasta de preguntar, nada si alguien sabe algo aunque sea chiquitito que me conteste a mi correo,
bien estoy intentando imprimir una factura, su diseño esta echo en crystal 8 y el visual utilizado el 6.
tengo dos formulario el primero realiza la conexion y abre la base de datos .
el segundo formulario tiene un codigo que me dejaron pero me da error "EL SERVIDOR AUN NO HA SIDO ABIERTO", estoy cansada de preguntar y nadie sabe, os mando exactamente donde salta:
<codigo del segundo formulario>
Private Sub Form_Load()

Screen.MousePointer = vbHourglass
CRViewer1.ReportSource = Report
CRViewer1.ViewReport MsgBox "aqui salta el error"
Screen.MousePointer = vbDefault


nada que muy agradecida de todas formas.

en?
04 de Noviembre del 2004
hola, examina el siguiente enlace haber si encuentras por ahí la solución:

http://www.businessobjects.com/search/?summary=1&ct=livewww-all&site=my_collection&client=my_collection&proxystylesheet=my_collection&output=xml_no_dtd&lr=lang_en&oe=utf8&ie=utf8&website=&q=Server+Not+Yet+Opened&btnG.x=34&btnG.y=16

Saludos.

en?
04 de Noviembre del 2004
...o mejor esta:

http://www.businessobjects.com/search/?summary=1&ct=livewww-all&site=my_collection&client=my_collection&proxystylesheet=my_collection&output=xml_no_dtd&lr=lang_en&oe=utf8&ie=utf8&website=&q=Server+has+not+yet+been+opened

Saludos.