Reportes no imprime( en unas maquinas si y en otras no)

estrambotik
09 de Diciembre del 2004
Tengo un sistema en Visual Basic y los Reportes los genero a través del Crystal Report. Tengo el problema que cuando instalo el sistema por el empaquetador de Visual, en dos máquina, no puedo generar los reportes. y en una si. No me da error, simplemente yo mando a generar el reporte y es como si no hiciera nada.
Antes habia instalado crystal con la opcion acceso a base de datos. y funcionaba pero resulta q ahora no tengo el cd de crystal ¿¿hay alguna otra opcion q pueda hacer para q funcione?? ayuda por favor q puedo hacer...



Luis Atondo
09 de Diciembre del 2004
Lo mas seguro es que en las maquinas que no funciona el reporte este la ruta de la bd edireccionada a otro lugar....
Verifica que los reportes tenga indicada la ruta correcta de la bd.

Nelson
09 de Diciembre del 2004
pues con el crystal puedes generar instaladores desde la pc donde los creaste, te sugiero que hagas eso ;)

en?
09 de Diciembre del 2004
estrambotik, puedes buscar los requisitos mínimos para que te funcionen tus programas con Visual:
http://tinyurl.com/5555q

mvallejos
09 de Diciembre del 2004
Una cosa antes, cuando hables de que te da un error, tratá de especificarlo, así se te puede ayudar mejor.
Otra opción, fijate si la PC en la que no anda si hay al menos una impresora instalada, eso es un requerimiento de Crystal.
De ser así, tenés 2 caminos

Instalá una impresora de las que provee el instalador del Windows (alguna genérica)

Bajate el FinePrint que es un emulador de impresoras, esto lo bajas de www.Fineprint.Com

Espero que sirva

Saludos desde Argentina