auxilio!!!ERROR, SE REQUIERE UNA CONSULTA ACTUALIZABLE

Angeles
03 de Febrero del 2004
HOLA AMIGOS........
TENGO UN PROBLEMA QUE ME SALE UN ERROR EN UNA ALTA DE ASP, ME SIGUE DANDO EL MISMO ERROR, HICE LO QUE ME DECIAS DE DARLE LOS PERMISOS DESDE EL IIS, PERO YA HASTA VOLVIA RESETEAR LA MAQUINA Y NADA DE HECHO EN MI SISTEMA TENGO UNAS CONSULTAS QUE USAN EL MISMO DRIVER QUE ES EL JET 4.0 Y SI HACE LA LLAMADA A LA BASE DE DATOS, PERO EN LAS ALTAS NO QUIERE HACER LA CONEXCION ME SALE "SE REQUIERE UNA CONSULTA ACTUALIZABLE", Y NO SE COMO HACERLE.

UN PUNTO ES QUE TENGO OTRA MAQUINA, QUE ES WIN Me E INSTALE AHI EN Pws, EN DONDE SI ME JALA EL SISTEMA A LA PERFECCION Y AQUI TENGO UNA MAQUINA P4 CON IIS Y NO ME JALAN AQUI LAS ALTAS.....AYUDAME POR FAVOR. GRACIAS

JULIO CESAR.

DaniC
03 de Febrero del 2004
http://www.programacion.net/asp/foros/5/msg/79071/
hace poco respond aqui a un problema parecido o igual al tuyo, pruebalo y me dices.

ANGELES
03 de Febrero del 2004
DISCULPA DANIC, PERO MI SISTEMA ES WIN 2000 Y NO ENCUENTRO ESAS OPCIONES, HELP MEEE

DaniC
03 de Febrero del 2004
Lo primero comprueba que el archivo .mdb, no sea de solo lectura, para hacerlo entra en sus propiedades.
Despus tienes que intentar dar permisos al grupo 'Invitados' o al grupo 'Todos', no me acuerdo cual es exactamente, de Modificacin.
De todas formas aqui tambien hablaban del asunto:
http://www.programacion.net/asp/foros/5/msg/5984/

Suerte

DaniC
03 de Febrero del 2004
Aqui tambien hablan del asunto:
http://www.programacion.com/foros/5/msg/7068/