ISS (problema con ASP)

Leo
27 de Junio del 2006
que tal?
Tengo montado un webserver en mi compu con IIS 5.1 pero hace poco me dejaron de funcionar las pginas ASP, slo funcionan las HTML. Es como si no hubiese un servidor ASP. Antes funcionaba a la perfeccin. Alguien puede ayudarme? Desde ya, gracias. Leo.

P.D: este es el mensaje de error que me tira desde mi misma compu:

The page cannot be displayed
There is a problem with the page you are trying to reach and it cannot be displayed.

--------------------------------------------------------------------------------

Please try the following:

Open the 192.168.0.1 home page, and then look for links to the information you want.
Click the Refresh button, or try again later.

Click Search to look for information on the Internet.
You can also see a list of related sites.




HTTP 500 - Internal server error
Internet Explorer


y este desde otra:

Active Server Pages error ´ASP 0201´

Invalid Default Script Language

The default script language specified for this application is invalid

La direccin web de mi servidor es http://www.lcmnet.com.ar/ pero no siempre est On-Line (no cuando apago la compu).

henkhell
27 de Junio del 2006
yo tengo el mismo problema, y lo que quiero saber si lo arreglastes... bueno cualquier cosa escribeme [email protected]

leomera
27 de Junio del 2006
yo tengo el mismo problema, he probado de todo y nada, un favor si puedes enviarme la solucion a mi correo escribeme [email protected]

Athylla
27 de Junio del 2006
La Solucion para mi fuela siguiente:

En el IIS en Directorio Particular --> Configuracion -->OPciones-->LOenguaje ASP Predeter... puse "VbScript" sin comillas y teniendo en cuenta las mayusculas.... luego tuve que joderme y cambiar en cada linea 1 de cdigo el <%@LANGUAGE="VbScript" CODEPAGE="1252"%> y poner lo mismo VbScript talcual con las putas mayusculas y minusculas como esta puesto aki.... ahi que joderse con las actualizaciones de los cojones, ademas no te avisan....
Espero haberos ayudado,.... si es asi correr la voz