Peliculas SWF generadas con ASP (Urgente!!)

viejowil
26 de Mayo del 2004
Hola Expertos, tengo un problema y es q tengo una pgina generada a travs d ASP, donde consulto una BD Access y me da como resultado una pgina con texto e imgenes. Mi problema es q necesito, por cuestiones de visualizacin, cambiar las imgenes (JPG) a pelculas de un solo frame (SWF), pero al cambiar el cdigo, las pelculas no son cargadas. Este es el cdigo q estoy usando:
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" width="580">
<param name="movie" value="<%=Imagen%>">
<param name="quality" value="high">
<embed src="<%=Imagen%>" quality="high" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash" width="580"></embed></object>

donde Imagen corresponde al nombre del fichero SWF q deseo incluir dentro de la pgina. ALGUIEN ME ENTENDIO?? ALGUIEN ME PUEDE AYUDAR POR FAVOR!!???

fredys jaimes
26 de Mayo del 2004
no se como preguntarle asi que utilise el vinculo reponder pues si es para pedirle ayuda soy nobato en esto de las web y nesesito sever algo, se supone que internet explore (html) puede leer todo tipo de peliculas entre esas las .swf y yo solo puedo verlas en el cp donde las creo por que es ahi en donde esta el programade flash sera que ocurre lo mismo cuando publique mi web
nota como no se crear sitio coloco todos los archivos dentro de una carpeta sera por eso que no me funsiona en otro cp por favor colavorenme o comuniquenme con alguien que sepa porfa

perrogrun
26 de Mayo del 2004
No te he entendido muy bien, pero si ves las pelculas en tu ordenador y en internet y en otros pcs no las ves, es que tienes un parmetro en el html que es BASE. Qutalo y creo que se te solucionar el problema.

Si no se te soluciona escribe de nuevo en el foro, pero intenta explicarte mejor

perrogrun
26 de Mayo del 2004
HOla viejo yo pondra el siguiente cdigo pero creo que el que has posteado no debera dar error. Verifica si las rutas de swf son correctas. Mira el cdigo fuente de la pgina ejecutada desde el cliente para comprobarlos. Ah va mi cdigo:

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,79,0"
width="100" height="100">
<param name="movie" value="<%=Imagen%>">
<param name="SCALE" value="exactfit">
<param name="quality" value="best">
<param name="wmode" value="transparent">
<param name="bgcolor" value="#FFFFFF">
<embed name="cargadeimagenesdeunabasededatos" src="<%=Imagen%>"
quality="best" wmode="transparent" bgcolor="#FFFFFF" swLiveConnect="true"
width="137" height="193"
type="application/x-shockwave-flash"
pluginspage="http://www.macromedia.com/go/getflashplayer"></embed>
</object>

Como ves es muy pero que muy parecido, este script est por ejemplo en http://www.microsur.es/grupoinfovilla/viviendas_venta.asp?idinmo=aran es parte de una aplicacin inmobiliaria.
Yo creo que lo que te falla es la ruta hacia el swf. Seguro