Restar horas en Excel

persacl
02 de Marzo del 2004
Hola [email protected] soy nueva en este foro y espero que me podais ayudar un poquito. HOy mi gran problema es que no sé como se restan horas en excel.
Ejemplo entro a las 5 de la tarde a trabajar y salgo a las 7 de la mañana ¿como lo hago? Que formula debo elegir y que formato le doy a las celdas?
Gracias

Jeronimo
02 de Marzo del 2004
Dejando aparte que es una jornada laboral mas bien larga y atipica lo unico que tienes que hacer es poner en cada celda el dia y la hora (separados por un espacio) que empiezas, asi como la que acabas. Luego restas una celda de otra y le das el formato de horas o (fecha, que tambien sirve).

cesar68
02 de Marzo del 2004
Supón que
A1 = hora de entrada
B1 = hora de salida
entonces
C1 = SI(A1>B1; "24:0"-A1+B1; B1-A1)