Problemas con Flash bajo navegadores NS.

Hartmann
27 de Diciembre del 2001
Estoy adaptando el sitio web de mi empresa para poder visualizarlo con navegadores de Netscape.

El portal está estructurado a partir de un fichero en el que se define una estructura tabular para luego ir enlanzando a otros ficheros mediante includes (<!-- #include file o #include virtual..).

Todo se visualiza más o menos correctamente bajo Netscape pero cuando incluyo ficheros con animaciones hechas con Flash, Netscape se hunde. En concreto la versión 4.75 se cierra provocando un error y la versión 6 produce comportamientos extraños en todo el sitio. He comprobado que si no incluyo las áreas en las que aparecen los flash, el sitio permanece estable.

Me gustaría saber si alguien ha tenido algún problema por el estilo y si podría indicarme la causa.

Por si sirve de algo, el código de inclusión de los flashes que utilizo es el siguiente:

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=4,0,2,0" width=380 height=275>
<param name="movie" value="../promociones/Navidad/navidad.swf">
<param name="quality" value="high">
<param name="bgcolor" VALUE="#000066">
<embed src="../promociones/Navidad/navidad.swf" quality="high" pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" width=380 height=275>
</embed>
</object>

Tanto en la máquina de real como de pruebas utilizamos teconología MS (IIS + SQL Server 7).

Gracias de antemano.