actualizar J2SE

naika
07 de Julio del 2006
Hola¡
Estoy utilizando JDeveloper y me gustaria actualizar la version J2SE , ahora tengo la version 1.4.2_06 y me he bajado la version 1_5_07, me han dicho que se actualizaria solo pero no lo ha hecho, tendría que hacerlo manualmente con la funcion edit pero no se que es lo que tengo que poner en cada campo,
me podriais ayudar??

muchas gracias