eclipse 1 5

Lotus
08 de Junio del 2006
Hola foro podrian decirme que esta pasando

baje la version 3 1 2 de eclipse y la 1..5.0_07 del java enviroment pero al correr eclipse para abrirlo me manda este mensaje de error

se supone que con esta version ya deberia de abrir eclipse o acaso me hace falta algo???


REQUERIED JAVA VERSION 1.4.1 AVALIBLRE 1.3.1_01

AGRADESCO SU AYUDA

Gracias

pedrinnnnn
08 de Junio del 2006
bajate de java.sun.com la sdk java 1.4.1 (jsdk 1.4.1)
besosss

Pedro
08 de Junio del 2006
Mira que máquina virtual tienes en el path. Quítala o haz que aparezca la que te has bajado en primer lugar.

Jorge Avalos
08 de Junio del 2006
HAz lo que dice Pedro... lo mas problable que tu PATH este apuntando a otro JRE.