Error en eclipse 3.0

Marco
10 de Septiembre del 2004
Alguien sabe porque no puedo iniciar eclipse. Sólo aparece una advertencia de que ha ocurrido un error el cual escribe en un .log, al abrir el .log dice lo siguiente:

!SESSION Aug 25, 2004 13:45:02.281 ---------------------------------------------
eclipse.buildId=unknown
java.version=1.3.1_01
java.vendor=Sun Microsystems Inc.
BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en_US

!ENTRY org.eclipse.osgi Aug 25, 2004 13:45:02.296
!MESSAGE Error registering XML parser services.
!STACK 0
java.lang.ClassNotFoundException: javax.xml.parsers.SAXParserFactory

....

y es muy extraño, porque al principio dice que la versión de java es la 1.3.1_01 pero yo tengo la 1.4.1._03

chema
10 de Septiembre del 2004
Lo mas probable es que hayas nistalado un software que agrego a las variables de ambiente la ruta de una version de maquina virtual diferente a la que requiere eclipse.
Puedes buscar la ruta que te causa conflicto en el path de las variables de entorno o crear un ejecutable mas o menos asi:
archivo: eclipse(u otro nombre).exe
contenido:
eclipse.exe -vm C:\j2sdk1.4.2_05\bin\java.exe