Incompatibilidad

ANU
11 de Abril del 2002
Estoy tratando de trabajar con varias aplicaciones que corren con distintas versiones de java sobre WNT 4.0: j2re1.3.1;jre1.2.2 y plugin 1.2.2.
Pero he comprobado que solo se puede trabajar con una sola aplicación en una sola estación de trabajo al mismo tiempo,ya que sólo permanece un plugin activo.Mi pregunta es:

¿Existe alguna forma de gestionar los plugin para que funcionen todas las aplicaciones en el mismo workstation, o algún plugin compatible con todas las aplicaciones?