jar12 o jar14

Lotus
15 de Septiembre del 2005
Hola foro:

Tengo la duda si puedo usar el classes12.jar con el jdk1.4.2_07, ya que en la pagina de oracle: http://www.oracle.com/technology/software/tech/java/sqlj_jdbc/htdocs/jdbc9201.html , meciona que este 12.jar solo es para versiones 1.2.x y 1.3.x. ,

El nuevo asi parece es el ojdbc14 (evolucion del classes12.jar)
el cual si marca que es para versiones 1.4.x.

cual bajo, el 12 o el 14?

puedo usar el 12 con esta version de jdk 1.4.2 o ya necesito bajar el ojdbc14?

se configura igual que el 12?'

GRACIAS

chuidiang
15 de Septiembre del 2005
Hola:

Yo uso java 1.4.2 con el ojdbc14.jar y no tengo problemas.
Simplemente hay que poner este jar en el classpath.

Se bueno.

chuidiang
15 de Septiembre del 2005
Hola:

Yo uso java 1.4.2 con el ojdbc14.jar y no tengo problemas.
Simplemente hay que poner este jar en el classpath.

Se bueno.

Lotus
15 de Septiembre del 2005
Gracias