Java para AMD Athlon(tm) XP 1700+

Chupito
30 de Enero del 2004
hola a todos.

me quiero bajar J2SDK y J2EESDK para el microprocesador AMD Athlon XP 1700+ en el sistema operativo RedHat 9.0

vale la version mas moderna?
tendre algun problema con las versiones?
en este caso, que version me tengo que descargar?

gracias a todos.

df
30 de Enero del 2004
No sea idiota, claro que vale la pena.

mytrol
30 de Enero del 2004
Bueno la versión más nueva es la J2SE 1.4.2 y la J2EE 1.4. Pero si no eres un desarrollador de aplicaciones empresariales que requiera los nuevos EJB para que actualizas la J2EE? en ese caso no vale la pena actualizarse.