Java superior a 1.1.6

varuka
12 de Octubre del 2003
Hola, el otro dia no se como, borre el java y ahora no puedo entrar en ningun chat. muchas veces me pone q necesito instalar una versión superior a 1.1.6. Aqui encontré la 1.2 y quería saber si esa es superior.
Gracias