No puedo compilar

la_agucha
28 de Agosto del 2003
Tengo JCreator y como compilador
j2sdk1_3_0-win.exe sucede que no puedo trabajar con la etension .awt (GUI) me dijeron que tenia que tener templates 4,5,6 y ponerlo en la carpeta Xinox Software (JCreator), tambien me dijeron que lo importe pero no se como hacerlo.