problemas con una libreria

omar
05 de Agosto del 2005
Hola a todos, tengo un problema y no se como solucionarlo, espero y me ayuden. Bueno estoy modificando el GeoServer1.3 para adicionarle soporte a MapInfo, tengo una libreria que otorga soporte a MapInfo que se llama mif-2[1].2.x.jar, cuando la referencio a mi proyecto no hay problema, todo funciona ok, pero cuando la saco e importo el codigo que son 6 clases.java para poder modificarlo, no funciona, como hago para que el proyecto utilize este codigo en vez que la libreria?
Gracias.
PD: Estoy trabajando en Eclipse 3.1M5a

king
05 de Agosto del 2005
Hola

Es un problema de classpath, cambia la jerarquía de tus clases, recuerda que el environment se lee como el español, de izquierda a derecha. Generalmente en el classpath antes de cualquier -jar se coloca un punto (.) indicando que primero utilice las clases en el directorio corriente antes de buscar jars por ahi

Saludos

King

omar
05 de Agosto del 2005
hola, disculpa mi ignorancia en el tema, pero donde encuentro el ClassPath en mi proyecto?
:)
Saludos