StackOverFlowError

runnerea
03 de Mayo del 2004
Hola!

He cambiando de version de jre de jsdk1.3 a j2sdk1.4.2_02. Al ejecutar la aplicacion, cundo utilizo la llamada a ((JComponent) ObjSrc).requestFocus (); me sale esta excepcion java.lang.StackOverFlowError. Sabe alguien a que se debe esto, y como lo puedo solucionar?? ya que con jdk 1.3 esto mismo funciona perfectamente.

Muchas gracias
saludos,
runnerea