Tener instalado el java 1.4 o superior

Jonec
19 de Enero del 2006
Hola, me he bajado un programa y antes de instalarlo me pide que debo tener instalado el java 1.4 o superior, me he bajado el j2sdk1.4.2_10 y netbeans 4.1 y ahora no tengo ni idea que hacer, el programa siguen sin funcionar.

Diego
19 de Enero del 2006
Para ejecutar programas no necesitas el SDK, (aunque también debería funcionar) sino el JRE, disponible en http://www.java.com/es/, donde se dispone del JRE (entorno de ejecución Java) e instrucciones en castellano de instalación que deberían resolver tus dudas. Espero que te sirva.