Warnings

pepe
18 de Abril del 2005
hola, tengo un problema, estoy haciendo unos reportes con ireport y jasperreport y me funcionan correctamente, pero al compilar me aparecen una serie de warnings y pone deprecated. Por lo que he visto por los foros eso de deprecated quiere decir que en versiones superiores del jdk no funcionara, alguien me puede decir como lo puedo solucionar.
Gracias.