Acceso a Ldap

Yoli 2003
28 de Enero del 2003
Tengo un problema, mi clase esta hecha en JDK 1.3 y el jndi viene standard, el problema es que el servidor tiene JDK 1.2 por lo que tengo que subir todas los paquetes necesarios, llevo ya 6 y todavia tengo el error : java.lang.NoClassDefFoundError

La clase es facil solo necesito saber qué paquetes tengo que bajar, si alguien ha hecho jndi con jdk1.2, le agradeceria que me lo dijera.

Gracias