jDK1.4 y COMMAPI

LaMa
20 de Mayo del 2003
Hola:
Me gustaria saber si alguien utilizo el Java Comunication API de Sun con el jdk 1.4 yo lo intento y no me va en cambio con el jdk1.3 no tengo problemas, lei por algun sitio d internet un msj de una persona que tenia el mismo problema y q vio en foros gente que lo habia utilizado sin problemas pero el no sabia como hacerlo. asi q si os funciono AYUDA POR FAVOR!!!!!!!!!!!!!