Export de un esquema se queda pillao

Jos?ntonio
27 de Enero del 2005
Hola,

Tengo Oracle 9.2.0.1. Cuando intento hacer un export de un esquema entero se me queda pillao a la hora de exportar la definicion de cluster. La sentencia que utilizo es:

exp userid=mi_usu/[email protected] full=n buffer=500000 grants=y indexes=y rows=y constraints=y compress=y owner=mi_usu file=c:mi_usu.dmp log=c:mi_usu.log

El resultado que me da:

Conectado a: Oracle9i Enterprise Edition Release 9.2.0.1.0 - Production
With the Partitioning, OLAP and Oracle Data Mining options
JServer Release 9.2.0.1.0 - Production
Exportación realizada en el juego de caracteres WE8ISO8859P1 y el juego de caracteres NCHAR UTF8
servidor utiliza el juego de caracteres WE8MSWIN1252 (posible conversión de juego de caracteres)

Exportando los usuarios especificados ...
. exportando acciones y objetos de procedimiento pre-esquema
. exportando nombres de biblioteca de funciones ajenas para el usuario MI_USU
. exportando definiciones de tipos de objetos para el usuario MI_USU
Exportando los objetos de MI_USU ...
. exportando enlaces con la base de datos
. exportando números de secuencia
. exportando definiciones de agrupamiento

Este export lo hacia hasta la semana pasada igual y me lo hacía correctamente.

Gracias y saludos

Jos?ntonio
27 de Enero del 2005
Hola,

Ya lo he solucionado.
Era un proceso en estado 'killed' de otro export que al no conseguir matarlo, me dejaba pillado los demás export, aunque no se porqué.
Tuve que tirar la instancia y volver a levantarla para que desapareciera ese proceso en estado 'killed'.

Saludos