Cambios en variables php4

Lake
23 de Diciembre del 2005
hola [email protected],
Yo utilizo el progtama easyphp que instala el apache, mysql, php y phpmyadmin para poder ver mis creaciones en local. El problema es que si actualizo a la ultima version de este phpmyadmin.. me da muchos errores de variables:
con la version aeasyphp 1.6 tengo:
apache 1.3.24
php 4.2.0
MySql 3.23.49
phpmyadmin 2.2.6

Con la Ultima version de easyphp 1.7 tengo:

apache 1.3.27
php 4.3.3
MySql 4.0.15
phpmyadmin 2.5.3

Alguien me puede decir qué cambios he de hacer o cómo he de tratar las variables para que me funcione los desarrollos que tengo al actualizar?? Por fabor estoy desesperado!!!

Gracias
Marcos

[email protected]

root
23 de Diciembre del 2005
busca ayuda en la ayuda de apache, o en la de php, no recuerdo, acerda de la linea de configuracion que se llama
register_globals , hubo un cambio en cuanto a eso, me parece que fue en el php.ini

LAke
23 de Diciembre del 2005
Gracias Root, voy buscando.. si mientras alguien me puede decir algo mas?!! ; ) gracias!


XoticStar
23 de Diciembre del 2005
Utiliza el AppServ, es OpenSource, más "estandarizado" y cumple la misma función [apache/php/mysql/phpmyadmin]... creo que el que tu usas yo lo usaba hace tiempo [norecuerdobien] ;)

XoticStar
23 de Diciembre del 2005
la dirección es :: http://www.appservnetwork.com/ ... XaO !¡¡