error en formularios con las ultimas versiones

el_vago
21 de Febrero del 2003
tengo un problema con el php, tenia una version 3 instalada, hice un formulario y daba de alta usuarios en una base de datos.todo me funcionaba bien solo q esta version no soportaba sesiones.instalé la ultima version 4.3.0 primero y 4.3.1 despues y los formularios envian los datos mal porq no los recibes.aunque los datos aparecen el la url usando el metodo get las variables estan en blanco.