Error en PHP con APACHE

druz
08 de Septiembre del 2004
Hola amigos,

Soy nuevo en PHP 5 y APACHE 2, hay instale en mi pc (window 2000) y tengo el siguiente error que aparece en el log al ejecutar una pagina php http:\localhost:8080test.php
"apache Premature end of script headers: php.exe"

Quien me puede ayudar a solucionar este problema.

Atte.
Druz

Platero_
08 de Septiembre del 2004
Supongo que habras tenido en cuenta que la instalacion cambia un poco de la version del php 4 a la 5. A mi me paso, por eso te lo comento. Suerte

bunitex
08 de Septiembre del 2004
la version 5 llevo un par de dias y soy incapaz de configurarla, me acabo de bajar la 4.3.5 de http://www.php.net/releases.php
y para configurarla te lo explican muy bien aqui:
http://www.desarrolloweb.com/articulos/1094.php?manual=12
que tengas suerte, un saludo