inicio de php

yima
11 de Abril del 2009
instale el apache 2.0.63 , lo probe y si funciono, pero ahora instale php 5.2.8 y no corre.

¿que podra ser?