Instalacion de PHP

nataS
30 de Septiembre del 2005
Hola gente!

Soy totalmente nuevo con todo!

Instale el Apache (funciona correctamente) pero con el php, he seguido todos los pasos q hay en un monton de manuales q dicen lo mismo de como hacerlo, y me sale este error:

The requested URL /php/php.exe/info.php was not found on this server.

q sera?
Gracias!

nataS
30 de Septiembre del 2005
Por cierto, es en windows XP

josecarr
30 de Septiembre del 2005
instala apache siguiendo los pasos del instalador..
dale servername localhost y puerto 80 lo demas es caspa por ahora...

bueno para que arranques rapido con php has lo siguiente
coje el php y ponlo en tu directorio raiz imagino que es el C:php. osea queda asi.

lo que haras sera instalar php como cgi, ¿como asi?
mira dentro de la carpeta php debe haber un archivo de texto install. abrelo y busca algo como

Action application/x-httpd-php "/php/php.exe"

acompañadp de otras dos lineas me parece.

bueno el asunto es que cojes esas lineas, y las pegas en
cualquier parte del httpd.conf de apache una vez edites ese archivo debes reiniciar el swervicio de apache pa que coja el cambio. y listo hay te coje a php como gci

si noi te da lo mejor sera que pa comenzar te bajes el paquete appserv que es un instalador de php+mysql+apache+perl......y ejecutelo y dele continuar a todo y a lo ultimo qu te aranque los servicio y ya...
ahh pero antes desistala la versiones de apache que tenias






















































nataS
30 de Septiembre del 2005
Bueno, ya solucione el problema anterior(gracias josecar)... pero sigo con problemas...

cuando esta todo listo, creo el .php con <?php phpinfo() ?> y cuando cargo http://localhost/info.php lo q me muestra es el CODIGO! <?php phpinfo() ?>

POR QUE??? 2 dias y todavia no he podido con esto!
Q SERA???

TATARI TARI
30 de Septiembre del 2005
Si te sale lo que es el texto PHPINFO() en vez de las aplicaciones de tu PHP es que el motor de la aplicación sigue sin funcionar.