instalacion de PHPlot y actualizacion a GD2

nele
09 de Junio del 2005
Si alguien me puede ayudar a hacer que phplot y gd trabajen porque yo no puedo, tengo red hat 9 y mi version de php es 4.2.2 la version de gd que tengo es la 1 y me descargeu el archivo phplot-5.0rc2.tar y los ejemplos que trae no me los quiere correr me marca el error:

Warning: imagesetthickness(): requires GD 2.0 or later in /var/www/html/phplot/phplot.php on line 3562

entonces lo que hice fue descagarme la mas nueva version de GD:
gd-2.0.33.tar.gz

e hice lo que me indican en la pagina:
http://www.programacion.net/tutorial/phpsol_phplot/1/

"se debe agregar en el archivo php.ini la línea extension = php_gd.so (en sistemas UNIX). (La directiva extension_dir debe indicar el directorio en el que se encuentra el archivo php_gd.*)"

pero ni asi, alguien me puede ayudar, puesto que necesito hacer graficas para mi rabajo de titulacion.

Se los agradezco mucho :)