no puedo instalar apache 2.0.54

gambito
23 de Agosto del 2005
hola a todos:
baje el apache v2.0.54 y no lo puedo instalar.
cuando empieza a instalarlo, aborta la instalacion.
Tengo windows xp SP2, puede ser que algun antivirus o un firewall pueda ocasionar algun problema en la instalacion ???

puede alguien ayudarme con esto
muchas gracias por las respuestas

jdavidgam
23 de Agosto del 2005
Saludos, Me aconsejaron el phptriad version 1.3.1
no tienes ke configurar en absoluto nada, solo lo instalas y te correra tu site en la intranet.
El software es libre.disculpa no recuerdo la direccion pero buscalo en el google