php.ini register globals

antoniocelta
22 de Septiembre del 2004
hola comunidad, mi problema es el siguiente:

resulta que en una insercion de registro, si me genera el espacio, pero no me manda el contenido, osea aparece vacio en registro, se deduce es problema de varibles,

ya me dijieron que puede ser por mi REGISTER_GLOBALS este SI esta en ON en mi php.ini, perooooo

cuando pido informacion de configuracion al info de php, me dice que aun mi REGISTER_GLOBALS esta en OFF.

¿por favor, alguien sabe por que aun que cambio a ON en mi php.ini, aun asi no se quita la opcion de OFF en mi info general de php?

gracias gracias

WebMaster
22 de Septiembre del 2004
Supongo que estas bajo windows, pues alli por lo regular hay dos copias del archivo php,ini

La primera esta en el directorio donde instalastes el php (por lo regular c:php )

Y la segunda debe estar en el directorio de sistema, el cual varia dependiendo de la version de window que uses, por ejemplo en windows NT el directorio por lo regular es c:WinNT y en Windows XP, por ejemplo es c:windows

Bueno, una ves que edites tu archivo php.ini asegurate que haya una copia actualizada del mismo en el directorio de windows, segun sea el caso...

Con lo cual, ahi si se mostrara la informacion de configuracion correcta desde un phpinfo()

Saludos y hasta pronto.

WebMaster
http://www.soloprogramacion.net/foro.php

antoniocelta
22 de Septiembre del 2004
sabes???
como que el problema es mas grande, ya que edite mi php.ini, despues lo actulize en c:/windows, como tu me dijiste y nada de nada, sigo en las mismas, corro la informacion de configuracion de php y en registerglobals, sigue en off, aun que en mi php.ini ya esta en on y actualizado al c:/windows, sinceramente, debe ser algun problema mas grande, ya que no cambia esta opcion en ningun lado.

si conoces a alguien que desie estar en linea con migo, para ver que onda, pos dime y le doy mi messenger de hotmail, gracias, saludos