Php y Apache

jsoft2004
22 de Agosto del 2005
hola soy novato en esto y quiero que medigan que version de PHP ES LA MEJOR Y QUE SERVIDOR APACHE UTILIZAR PARA DICHA VERSION

KERJO
22 de Agosto del 2005
Si vas a subir tu proyecto a un hosting, pues por el momento, usa PHP 4.
Si vas a estudiar PHP usa PHP 5

Para apache, iden, si tu proyecto va a correr sobre un entorno de escritorio (o sea, tu pc de casa) usa apache 1.3.33 ó bien 2.0.54. Si estás por trabajar en un entorno profesional, usa 1.3.33 por ahora.

De todo lo dicho, yo no cumplo ninguna de mis recomendaciones, uso apache 2 +PHP 5, y estoy desarrollando en un entorno de pseudo-producción.

Conclusión.- Para aprender PHP, apache casi que da igual. Y puestos a aprender algo, es mejor ir a lo último.

En fin, espero haberte orientado. Para todo esto, puedes mirarte www.php.net y navegar por su manual. Esta traducido al español y te será de mucha ayuda.

Jose Antonio Kerjo.-


WebMasterFrank
22 de Agosto del 2005
Indudablemente kerjo ha dicho todo perfecto , yo solo añadiria que si tienes problemas instales programas como php-triad que hay una version que te instala php4 o bien wamo que instala tambien todo con php5 y lo ultimo de lo ultimo en mysql y apache , saludos a ambos , y encantado de ver a KERJO , buenos posts hace falta gente asi , saludos , suerte , WebMasterFrank