problema de seguridad

kinoscar
23 de Noviembre del 2004
soy principiante en php y mysql, cuando ejecuto el phpmyadmin este me arroja el siguente mensaje de alerta

"La directiva $cfg['PmaAbsoluteUri'] ¡DEBE constar en el fichero de configuración!

Su archivo de configuración contiene parámetros (root sin contraseña) que corresponden a la cuenta privilegiada predeterminada de MySQL. Su servidor de MySQL está usando estos valores, que constituyen una vulnerabilidad. Se le recomienda corregir esta brecha de seguridad."

mi consulta es que debo hacer exactamente para solucionar el problema

de antemano gracias

eth0
23 de Noviembre del 2004
¿No viene nada acerca de eso en el manual de phpMyAdmin?