Problemas para configurar Apache

maicol
17 de Mayo del 2006
Hola!
Este es mi primer mensaje en este foro, que acabo de descubrir. Os cuento, llevo ya un tiempo programando en html y javascript y me apetece empezar con páginas dinámicas... me he instalado el W2K y Apache para empezar, pero con éste último tengo un pequeño problema... y es que me da un error de sintaxis: "the port number is outside the appropiate range". La línea de error es la siguiente

ServerName http://www.telefonica.net:8080.

Mi página web está alojada en ese servidor pero no tengo ni idea de qué puerto es...

Algún alma caritativa puede ayudarme??

Muchísimas gracias por adelantado

GUSTIGUS
17 de Mayo del 2006
BAJATE EL PHPTRIAD QUE TIENE TODO INCLUIDO Y CONFIGURADO PHP, APACHE Y MYSQL, FIJATE LA RESPUESTA MIA EN ESTE FORO A UN MUCHACHO DONDE LE DOY LA EXPLICACION COMPLETA

maicol
17 de Mayo del 2006
Hola, gracias por tu rápida respuesta.
He intentado buscar por el foro el tema del que hablas pero no he encontrado nada. ¿Al menos sabes cómo se llamaba el post o el chaval que lo abrió?

Por cierto, intenté descargarme el phptriad pero sólo hay una versión de evaluación de 30 días...

CHILENADA
17 de Mayo del 2006
Buenas, con respecto a la evaluacion de 30, existe la pagina http://www.astalavista.com puedes encontrar unos crakers q te pueden ayudar a dejarte el programa para ti, solo busca el programa deseado y listo.
Suerte

maicol
17 de Mayo del 2006
Ya conseguí que Apache corra, aunque lo hice con la versión 1.3, pero al teclear localhost en el navegador me dice que no encontró la página.

¿alguien me puede ayudar? muchas gracias por adelantado

CHILEMAN
17 de Mayo del 2006
Quizas este equivocado, pero en vez de phptriad prefiero el Appserv q trae el php, mysql, apache y tambien lo configura todo. ahora si a lo mejor el problema q tienes al no ver el localhost, es problema del puerto 80 y en ese caso me dijeron q eliminara el iis para q el apache funcionara bien.