Duda con J2EE

cucu
13 de Febrero del 2008
Hola, recien estoy empezando con todo el tema de J2EE y tengo una duda.

Me baje de la pagina de sun lo siguiente:


J2EE 1.4 SDK 2005Q2 UR2
Sun Java System Application Server Platform Edition 8.1 2005Q2 UR2
J2SE 5.0
J2EE 1.4 SDK Samples 2005Q2 UR2
J2EE 1.4 API Documentation

Ahora mi pregunta es: hace falta instalar tomcat, en caso de que sea asi, para que me sirve, desde ya muchisimas gracias

MPAZ
13 de Febrero del 2008
Hola, Tomcat es un servidor de aplicaciones totalmente aparte de lo que es J2EE.

Es de apache, y es soporta aplicaciones J2EE, pero más que nada servlet y JSP. No así EJB.

Por lo tanto si quisieras hacer un sitio web usando J2EE necesitas de tomcat.

Saludos.
MPAZ

Carlos
13 de Febrero del 2008
Seria necesario el tomcat si no tuvieras el Sun Java System Application Server, de todas maneras prueba primero sin el Tomcat y si no te funciona intenta instalando el Tomcat, ah y seria bueno que desarrollaras sobre un IDE Netbeans o eclipse u otros.
Saludos