Eclipse 2.1 +Tomcat 5.0.8

Sergio
24 de Mayo del 2004
Hola a todos,

Necesito el parche para poder depurar el Tocat con el eclipse, pq para sta ersion dl Tomcat no lo he encontrado. Alguien puede ayudarme???

Gracias

Ivan Monroy
24 de Mayo del 2004
En estos momentos desarrollo con Eclipse 3.0M8 y Tomcat 4.1.29 bajo win XP, 98 para desarrollo y para produccion trabajo con con el tomcat 5.1.16 sin tener relación con eplipse. La conexion del eclipse con tomcat me fallo en las versiones de tomcat 5.1.15, 5.1.16, 5.1.24, 5.1.25 (beta). Entonces lo que hice fue borrar todas las carpetas de tomcat que no usaba para no tener tantas carpetas sin hacer nada baje el plugin de sysdeo http://www.sysdeo.com/eclipse/tomcatPlugin.html version tomcatPluginV22.zip lo inserte dentro de la carpeta plugins de eclipse, reinicie el eclipse y segui las instrucciones que estan en la pagina de sysdeo; para la configuración.
Espero te sirva de algo aunque revisando hoy la pagina de sysdeo que tienen un alpha de la version tomcatPluginV3alpha1.zip revisala y nos contas como te va.

suerte